Del Sol - Vonkt Niet, Benzinepomp slaat niet aan, relais hoor ik niet

ECU, kabelbomen, audio, beveiliging, etc.
Plaats reactie
berryvdw
Nieuwkomer
Nieuwkomer
Berichten: 2
Lid geworden op: 31-07-18 13:48

Del Sol - Vonkt Niet, Benzinepomp slaat niet aan, relais hoor ik niet

Bericht door berryvdw » 01-08-18 10:40

Goedemorgen beste allemaal,

ik heb een probleem waar ik niet uit kom.

Enige tijd geleden ben ik een keer gaan rijden, zette mijn Del Sol neer, kwam terug, nooit meer starten.
Man van de ANWB spoot mijn ontsteking in met een goedje en hij startte weer meteen...

Nu heeft mijn Del Sol daarna nog één keer gereden, ik moest wel lang starten.
Tijdens rijden geen enkel probleem.

Nu wil de Del Sol echt helemaal niet starten.
Ik heb een complete nieuwe ontsteking bij AKR besteld en die zit erop.

Maar ik kom erachter (en heb daar eigenlijk niet eerder op gelet) dat hij dus nog steeds niet vonkt, de brandstofpomp niet aanslaat en ik het bekende relais niet hoor. Binnenin heb ik gewoon dat de lampjes branden op het cockpitje, mijn radio werkt etc.

Ik heb het hoofdrelais vervangen door eentje die ik van Marktplaats heb gekocht, geen resultaat... Nu hoop ik dat ik het relais door kan laten meten, kan sis altijd aanwezig dat beide relais niet goed zijn.

Maar ik weet niet meer waar ik het anders zou moeten zoeken dan wellicht de ECU???

Heeft iemand hier een idee in welke richting ik moet zoeken?

Alvast super bedankt, groeten Berry.

Gebruikersavatar
pascalbuurman
2e monteur
2e monteur
Berichten: 171
Lid geworden op: 01-11-07 18:14
Locatie: Waddinxveen

Re: Del Sol - Vonkt Niet, Benzinepomp slaat niet aan, relais hoor ik niet

Bericht door pascalbuurman » 23-09-18 00:51

Ben je al verder gekomen?
Honda CRX EE8 - BMW E30 F/I Build in progress

Plaats reactie